Home Forums Parametric Urban Design & Analysis question Clipper – issue installation on MacOsX

Viewing 3 reply threads
  • Author
    • #12231

      Hi everyone!

      I have tried to install Clipper for MacOsX a couple of times now, even after considering the hacks given on the food4rhino website. However, it is not working! Does anyone have a clue how to solve this issue? Enjoy your Sunday and thanks in advance!
      Best Julian

    • #12234
      Reinhard Koenig

      Hello Julian,
      I’m not sure what you tried, but the Clipper plugin runs via the ClipperTools.dll and from my knowledge, using dll files on a Mac is not possible (maybe there is a workaround). There may be many pugins that use dll files, e.g. the DeCodingSpaces-Toolbox. Therefore, I’d highly recommend to run Rhino on Windows.

      Best regards


    • #12377

      Hi Julian,

      I had the same issue and was able to solve it this way:

      1. download the Clipper for Windows, it comes as a .zip. In the zip-Folger you find a clipper-grasshoper-file (it has a green icon): ClipperComponents.gha
      2. Open Grasshoper > File > SpecialFolders > Components Folder (see attached screenshot_Step2)
      3. Insert the ClipperComponents.gha into this LibraryFolder (see attached screenshot_Step3)

      Then reopen Rhino and Grasshopper. Hope it also works for you this way.


      You must be logged in to view attached files.
    • #12989

      Hi there! Thanks for your kind replies – I tried your Version, @Leila, and Clipper got installed. Now just hopin it will do its job when needed 😉 Tried the same with DecodingSpaces. It does appear in Grasshopper, though haven’t checked on its workability.
      Have a good Sunday! Julian

Viewing 3 reply threads
  • You must be logged in to reply to this topic.